
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/valleycentral"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.valleycentral.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"State of Texas: 'As we gain patients, we're losing staff' - COVID-19 surge strains health care workers","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Ryan Chandler","description":"In El Paso, funeral homes deployed mobile morgues to keep up with virus-related deaths. In Amarillo, hospitals are at past capacity.","publicationDate":"2020-11-15T10:30:08-06:00","lastModifiedDate":"2020-11-15T10:30:08-06:00","publicationDayOfWeek":"Sunday","categoryList":["Texas Politics"],"primaryCategory":"Texas Politics","tagList":[],"wordCount":2190,"paragraphCount":61,"imageCount":0,"videoCount":4,"slideshowCount":0,"pageId":1371586,"isShared":true,"originalSource":"https:\/\/www.kxan.com\/state-of-texas\/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers\/","sharingMode":"","pageDcode":["176","189","218","226"],"persistentId":"nxs-40-article-749764","primaryCategoryId":40} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kxan.com\/state-of-texas\/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers\/","ampUrl":"https:\/\/www.valleycentral.com\/news\/texas-politics\/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers\/amp\/","urlHostname":"https:\/\/www.valleycentral.com","urlSlug":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers","directoryPath":["news","texas-politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KVEO-TV","callSign":"KVEO","domainName":"www.valleycentral.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.valleycentral.com\/news\/texas-politics\/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers\/" || "";
var cats = "Texas Politics" || "";
var bob_kw = "" || "";
var bob_desc = "In El Paso, funeral homes deployed mobile morgues to keep up with virus-related deaths. In Amarillo, hospitals are at past capacity." || "";
var bob_story_author = "Ryan Chandler" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.valleycentral.com\/news\/texas-politics\/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ktsm\/video\/video_studio\/59\/20\/11\/14\/6034685\/6034685_6D135CC57F8C4147A531A0B17AE19ADC_201114_6034685_State_of_Texas__COVID_Surge_Strains_Health_Care__600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "valleycentral.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-7","event":"dlReady","paragraphCount":61,"wordCount":2190,"authorName":"Ryan Chandler","imageCount":0,"siteName":"KVEO-TV","publishDateString":"Sun Nov 15 2020","publishTimeString":"10:30 AM CST","originalContent":false,"classifyText":[],"categories":"Texas Politics","primaryCategory":"Texas Politics","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TS5GW9");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KVEO-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.valleycentral.com\/wp-content\/uploads\/sites\/39\/2020\/09\/LOCAL-23_valleycentral_CBS4_LOGOv2.png"}},"name":"KVEO-TV","description":"In El Paso, funeral homes deployed mobile morgues to keep up with virus-related deaths. In Amarillo, hospitals are at past capacity.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.valleycentral.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"headline":"State of Texas: &#8216;As we gain patients, we&#8217;re losing staff&#8217; &#8211; COVID-19 surge strains health care workers","datePublished":"2020-11-15T16:30:08+00:00","dateModified":"2020-11-15T16:30:08+00:00","url":"https:\/\/www.valleycentral.com\/news\/texas-politics\/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers\/","author":[{"@type":"Person","name":"Ryan Chandler"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.valleycentral.com\/news\/texas-politics\/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.valleycentral.com\/wp-content\/uploads\/sites\/39\/2020\/11\/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg","name":"FILE &#8211; In this July 27, 2020, file photo, notes to medical personnel are hung in an area as they prepare to ender a COVID-19 unit at Starr County Memorial Hospital in Rio Grande City, Texas. As the coronavirus pandemic surges across the nation and infections and hospitalizations rise, medical administrators are scrambling to find enough nursing help \u2014 especially in rural areas and at small hospitals. (AP Photo\/Eric Gay, File)"},"articleSection":"Texas Politics","genre":["Texas Politics"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>State of Texas: &#8216;As we gain patients, we&#8217;re losing staff&#8217; &#8211; COVID-19 surge strains health care workers | KVEO-TV</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KVEO-TV &raquo; Feed" href="https://www.valleycentral.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KVEO-TV &raquo; Comments Feed" href="https://www.valleycentral.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.valleycentral.com\/news\/texas-politics\/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers\/","page_slug":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers","page_type":"story","page_category":"texas_politics","article_id":1371586,"subpath":"\/news\/texas_politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='In El Paso, funeral homes deployed mobile morgues to keep up with virus-related deaths. In Amarillo, hospitals are at past capacity.' /><!-- WP SEO -->
<meta name='google-site-verification' content='O7FQZYCaR2TNbO_UUTUAoA-YtJIZIqG-hhGuo-2-KpQ' /><!-- WP SEO -->
<meta name='google-site-verification' content='7SCC_kPd-VJYiKdYqzC2x3TN-R6jpE16Wagf6zSS5hk' /><!-- WP SEO -->
<meta name='google-site-verification' content='7CpRo9CSVB5_PWF4ekyPC1ZGzLhykti6-hhkHeR5EbQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.valleycentral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0a3488;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.valleycentral.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.valleycentral.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=926fb9740f3c78deeb4a' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.valleycentral.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=5c0aaf45c139c622551e' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.valleycentral.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.valleycentral.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.valleycentral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.valleycentral.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.valleycentral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.valleycentral.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.kxan.com/state-of-texas/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers/" />
<link rel='shortlink' href='https://www.valleycentral.com/?p=1371586' />
<link rel="alternate" type="application/json+oembed" href="https://www.valleycentral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleycentral.com%2Fnews%2Ftexas-politics%2Fstate-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valleycentral.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleycentral.com%2Fnews%2Ftexas-politics%2Fstate-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="95622364493" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.valleycentral.com/news/texas-politics/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="State of Texas: &#8216;As we gain patients, we&#8217;re losing staff&#8217; &#8211; COVID-19 surge strains health care workers" />
<meta property="og:url" content="https://www.valleycentral.com/news/texas-politics/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers/" />
<meta property="og:description" content="In El Paso, funeral homes deployed mobile morgues to keep up with virus-related deaths. In Amarillo, hospitals are at past capacity." />
<meta property="article:published_time" content="2020-11-15T16:30:08+00:00" />
<meta property="article:modified_time" content="2020-11-15T16:30:08+00:00" />
<meta property="og:site_name" content="KVEO-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="State of Texas: &#8216;As we gain patients, we&#8217;re losing staff&#8217; &#8211; COVID-19 surge strains health care workers" />
<meta name="twitter:image" content="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=1280" />
<meta name="twitter:title" content="State of Texas: &#8216;As we gain patients, we&#8217;re losing staff&#8217; &#8211; COVID-19 surge strains health care workers" />
<meta name="twitter:description" content="In El Paso, funeral homes deployed mobile morgues to keep up with virus-related deaths. In Amarillo, hospitals are at past capacity." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/cropped-Site-Icon-512x512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/cropped-Site-Icon-512x512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/cropped-Site-Icon-512x512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/cropped-Site-Icon-512x512-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1371586 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS5GW9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.valleycentral.com/" rel="home">KVEO-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.valleycentral.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/LOCAL-23_valleycentral_CBS4_LOGOv2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.valleycentral.com/weather/">
							<span class="site-header__weather-region">Brownsville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">77&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kveo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"texas_politics","kw":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers"}'   data-path='/5678/nx.kveo/news/texas_politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.valleycentral.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-64197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-64197"><a href="https://www.valleycentral.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-64310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64310"><a href="https://www.valleycentral.com/news/local-news/">Local News</a></li>
	<li id="menu-item-1156797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156797"><a href="https://www.valleycentral.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-1199466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199466"><a href="https://www.valleycentral.com/kveo-tv-cbs-livestream/">KVEO-TV CBS LiveStream</a></li>
	<li id="menu-item-1292720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1292720"><a href="https://www.valleycentral.com/valleycentral-local-election-hq/">ValleyCentral Local Election HQ</a></li>
	<li id="menu-item-1351322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351322"><a href="https://www.valleycentral.com/valley-central-election-results/">Valley Central Election Results</a></li>
	<li id="menu-item-1351326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351326"><a href="https://www.valleycentral.com/cameron-county-election-results/">Cameron County Election Results</a></li>
	<li id="menu-item-1351327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351327"><a href="https://www.valleycentral.com/hidalgo-county-election-results/">Hidalgo County Election Results</a></li>
	<li id="menu-item-1284751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1284751"><a href="https://www.valleycentral.com/texas-senate-debate/">US Senate Debate in Texas: John Cornyn and MJ Hegar</a></li>
	<li id="menu-item-1222798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222798"><a href="https://www.valleycentral.com/cbs-4-special-ready-to-return/">CBS 4 Special: Ready To Return</a></li>
	<li id="menu-item-64384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64384"><a href="https://www.valleycentral.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-118224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118224"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-93678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93678"><a href="https://www.valleycentral.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-1283135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1283135"><a href="https://www.valleycentral.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-86338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86338"><a href="https://www.valleycentral.com/throwback-thursday/">Throwback Thursday</a></li>
	<li id="menu-item-97277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97277"><a href="https://www.valleycentral.com/spacex/">SpaceX</a></li>
	<li id="menu-item-97476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97476"><a href="https://www.valleycentral.com/kveos-inside-rgv-politics/">KVEO’s Inside RGV Politics</a></li>
	<li id="menu-item-69529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69529"><a href="https://www.valleycentral.com/report-it-to-kveo/">Report it to KVEO</a></li>
	<li id="menu-item-1190302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190302"><a href="https://www.valleycentral.com/working-for-you/">Working for You</a></li>
	<li id="menu-item-94798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94798"><a href="https://www.valleycentral.com/south-texas-fishing-report/">South Texas Fishing Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.valleycentral.com/news/national-news/trying-to-get-a-remote-job-here-are-tweaks-to-make-to-your-resume/"
									>
			
				Trying to get a remote job? Here are tweaks to make to your résumé
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.valleycentral.com/news/national-news/stress-from-an-election-could-take-a-toll-on-your-heart-health-doctors-say/"
									>
			
				Stress from an election could take a toll on your heart health, doctors say
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.valleycentral.com/news/national-news/after-tweeting-biden-won-election-trump-clarifies-in-another-tweet-i-concede-nothing/"
									>
			
				After tweeting Biden won election, Trump clarifies in another tweet ‘I concede NOTHING!’
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.valleycentral.com/news/local-news/psja-isd-elementary-school-recognized-despite-pandemic/"
									>
			
				PSJA-ISD elementary school recognized for national award
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-168822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168822"><a href="https://www.valleycentral.com/news/health/coronavirus/">COVID 19</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1121902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1121902"><a href="https://www.valleycentral.com/cdc-covid-19-safety-tips/">CDC COVID-19 Safety Tips</a></li>
</ul>
</div></div></li>
<li id="menu-item-122818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122818"><a href="https://www.valleycentral.com/video/">Video Center</a></li>
<li id="menu-item-64190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64190"><a href="https://www.valleycentral.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1119300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1119300"><a href="https://www.valleycentral.com/cbs-4-weather-forecast/">CBS 4 Weather Forecast</a></li>
	<li id="menu-item-83329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83329"><a href="https://www.valleycentral.com/weather-forecast/">NBC 23 Weather Forecast</a></li>
	<li id="menu-item-86728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86728"><a href="https://www.valleycentral.com/weather-radar/">Weather Radar</a></li>
	<li id="menu-item-1101176" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1101176"><a href="https://www.valleycentral.com/weather/cameras/livefeeds/">Weatherbug Live Camera Feeds</a></li>
	<li id="menu-item-1130401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1130401"><a href="https://www.valleycentral.com/tracking-the-tropics-livestream/">Tracking the Tropics LiveStream</a></li>
	<li id="menu-item-84016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84016"><a href="https://www.valleycentral.com/storm-preparedness-tips/">Storm Preparedness Tips</a></li>
	<li id="menu-item-86725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86725"><a href="https://www.valleycentral.com/helpful-phone-numbers-and-links/">Helpful Phone Numbers and Links</a></li>
	<li id="menu-item-1144512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144512"><a href="https://www.valleycentral.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-84018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84018"><a href="https://www.valleycentral.com/sandbag-locations/">Sandbag Locations</a></li>
	<li id="menu-item-86737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86737"><a href="https://www.valleycentral.com/closing-or-delays/">Closing or Delays</a></li>
	<li id="menu-item-93440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93440"><a href="https://www.valleycentral.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-93439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93439"><a href="https://www.valleycentral.com/evacuation-map/">Evacuation Map</a></li>
	<li id="menu-item-84111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84111"><a href="https://www.valleycentral.com/211-assistance/">211 Assistance</a></li>
</ul>
</div></div></li>
<li id="menu-item-64198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64198"><a href="https://www.valleycentral.com/sports/">Sports</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-1146326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1146326"><a href="https://www.valleycentral.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-1202816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202816"><a href="https://www.valleycentral.com/voices-of-change/">Voices of Change</a></li>
	<li id="menu-item-1101359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101359"><a href="https://www.valleycentral.com/sports/athlete-of-the-week/">Athlete Of The Week</a></li>
	<li id="menu-item-1104213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1104213"><a href="https://www.valleycentral.com/sports/team-of-the-week/">Team Of The Week</a></li>
	<li id="menu-item-115911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115911"><a href="https://www.valleycentral.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-64706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64706"><a href="https://www.valleycentral.com/nfl/">NFL</a></li>
	<li id="menu-item-69785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69785"><a href="https://www.valleycentral.com/nbc-sunday-night-football/">NBC Sunday Night Football</a></li>
	<li id="menu-item-112603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112603"><a href="https://www.valleycentral.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-1217813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217813"><a href="https://www.valleycentral.com/silver-star-nation-greatest-of-all-time/">Silver Star Nation Greatest of All Time</a></li>
	<li id="menu-item-153262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153262"><a href="https://www.valleycentral.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-1273909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273909"><a href="https://www.valleycentral.com/sports/big-12-football/">Big 12 Football</a></li>
	<li id="menu-item-1131076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1131076"><a href="https://www.valleycentral.com/high-school-football-frenzy/">High School Football</a></li>
	<li id="menu-item-1316564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1316564"><a href="https://www.valleycentral.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-64839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64839"><a href="https://www.valleycentral.com/golf/">Golf</a></li>
	<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://www.valleycentral.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
</ul>
</div></div></li>
<li id="menu-item-93426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93426"><a href="https://www.valleycentral.com/kveo-contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-141733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141733"><a href="https://www.valleycentral.com/kveo-contest-winners/">KVEO Contest Winners</a></li>
	<li id="menu-item-1241114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241114"><a href="https://www.valleycentral.com/2020-pro-football-challenge/">2020 Pro Football Challenge</a></li>
	<li id="menu-item-1281321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281321"><a href="https://www.valleycentral.com/bud-light-teria-sweepstakes/">Bud Light-teria Sweepstakes</a></li>
	<li id="menu-item-1363805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1363805"><a href="https://www.valleycentral.com/2020-home-for-the-holidays-contest/">2021 Home for the Holidays Contest</a></li>
</ul>
</div></div></li>
<li id="menu-item-64199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64199"><a href="https://www.valleycentral.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-1336956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1336956"><a href="https://www.valleycentral.com/cbs-4-halloween-safety-tips/">CBS 4 Halloween Safety Tips</a></li>
	<li id="menu-item-1339651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1339651"><a href="https://www.valleycentral.com/south-padre-island-event-calendar/">SPI Event Calendar</a></li>
	<li id="menu-item-1248241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248241"><a href="https://www.valleycentral.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-1203984" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1203984"><a href="https://www.valleycentral.com/kveo-contests/lf-distributors-legacies/">L&#038;F Distributors Legacies</a></li>
	<li id="menu-item-1362007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1362007"><a href="https://www.valleycentral.com/rio-grande-valleys-remarkable-women-for-2020/">Rio Grande Valley’s Remarkable Women for 2020</a></li>
	<li id="menu-item-161460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161460"><a href="https://www.valleycentral.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-1249634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249634"><a href="https://www.valleycentral.com/legal-minute/">Legal Minute</a></li>
	<li id="menu-item-1151996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151996"><a href="https://www.valleycentral.com/partner-spotlight/">Partner Spotlight</a></li>
	<li id="menu-item-1101137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1101137"><a href="https://www.valleycentral.com/community/cbs4-cares/4ever-family/">4ever Family</a></li>
	<li id="menu-item-65052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65052"><a href="https://www.valleycentral.com/richard-moore-outdoor-report1/">Richard Moore Outdoor Report</a></li>
	<li id="menu-item-83613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83613"><a href="https://www.valleycentral.com/olympic-readers/">Olympic Readers</a></li>
	<li id="menu-item-140662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140662"><a href="https://www.valleycentral.com/community/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-65167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65167"><a href="https://www.valleycentral.com/medical-minute/">Healthy You</a></li>
	<li id="menu-item-114690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114690"><a href="https://www.valleycentral.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-159319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159319"><a href="https://www.valleycentral.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-65108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65108"><a href="https://www.valleycentral.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-65207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65207"><a href="https://www.valleycentral.com/calendar#/">Calendar of Events</a></li>
</ul>
</div></div></li>
<li id="menu-item-83077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83077"><a href="https://www.valleycentral.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-1236135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1236135"><a href="https://www.valleycentral.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1212616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212616"><a href="https://www.valleycentral.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-1212633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1212633"><a href="https://www.ziprecruiter.com/kveo">Post a Job</a></li>
	<li id="menu-item-93657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93657"><a href="https://www.valleycentral.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-122829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122829"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Nexstar Careers</a></li>
</ul>
</div></div></li>
<li id="menu-item-93436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93436"><a href="https://www.valleycentral.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-65353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65353"><a href="https://www.valleycentral.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-69408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69408"><a href="https://www.valleycentral.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-93443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93443"><a href="https://www.valleycentral.com/nexstar-digital-agency-services/">Valley Central Digital Services</a></li>
	<li id="menu-item-83062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83062"><a href="https://www.valleycentral.com/titan-tv-schedule/">Titan TV Schedule</a></li>
	<li id="menu-item-86822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86822"><a href="https://www.valleycentral.com/whats-on-nbc-tonight/">Whats on NBC Tonight</a></li>
	<li id="menu-item-1124195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1124195"><a href="https://www.valleycentral.com/valleycentrals-social-media-links/">ValleyCentral’s Social Media Links</a></li>
	<li id="menu-item-169984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169984"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.valleycentral.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kveo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"texas_politics","kw":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers"}'   data-path='/5678/nx.kveo/news/texas_politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1371586 post type-post status-publish format-standard has-post-thumbnail hentry category-texas-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		State of Texas: &#8216;As we gain patients, we&#8217;re losing staff&#8217; &#8211; COVID-19 surge strains health care workers	</h1>

			<div class="article-eyebrow">
			<a href="https://www.valleycentral.com/news/texas-politics/">Texas Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Ryan Chandler</p>
		
					Posted: <time datetime="2020-11-15T10:30:08-06:00">Nov 15, 2020 / 10:30 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-15T10:30:08-06:00">Nov 15, 2020 / 10:30 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p21"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"6034685","autoplay":true,"expect_preroll":true,"pInstance":"p21","plugins":{"comscore":{"clientId":"6036439","c3":"valleycentral.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"valleycentral.com","ns_st_st":"kveo","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Austin,Video,Local News,Video","cs_ucfr":""},"ad":{"c3":"valleycentral.com","ns_st_st":"kveo","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Austin,Video,Local News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kveo/news/texas_politics&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.valleycentral.com/news/texas-politics/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers/&vconp=2&cust_params=vid%3D6034685%26cmsid%3D1371586%26pid%3D1371586%26vidcat%3D/news/texas_politics%26bob_ck%3D[bob_ck_val]%26d_code%3D176"}},"expectPrerollTimeout":8,"accessKey":"e21VWQvz3zPmtZlmGuM3splD03Qa983v","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDM0Njg1IiwiaXNzIjoiZTIxVldRdnozelBtdFpsbUd1TTNzcGxEMDNRYTk4M3YiLCJleHAiOjE2MDU0Nzc2NzJ9.fj06CKZLTcDiLFpAO7lmNK7Dh2q9hY55PmOyqpW0u7I","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktsm/video/video_studio/59/20/11/14/6034685/6034685_6D135CC57F8C4147A531A0B17AE19ADC_201114_6034685_State_of_Texas__COVID_Surge_Strains_Health_Care__600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>AUSTIN (Nexstar) — COVID-19 rates in Texas hit record highs this week with the number of daily cases reaching higher this week than since the beginning of the pandemic. Hospitals are also seeing more patients ill with the virus, putting a renewed strain on caregivers across the state.</p>



<p>In El Paso, funeral homes deployed mobile morgues to keep up with virus-related deaths. In Amarillo, hospitals are at past capacity.</p>



<p>&#8220;The numbers in the hospital are scary,&#8221; Chief Medical Officer of Northwest Texas Hospital Dr. Brian Weiss said. &#8220;As we gain patients, we&#8217;re losing staff. Bad combination.&#8221;</p>



<p>Northwest Texas Hospital in Amarillo is suffering from an employee shortage due to virus exposure among staff. Over 100 staff members in that hospital alone are in quarantine due to possible exposures.</p>



<p>As Amarillo&#8217;s COVID-19 hospitalization rate has soared to more than 30 percent, the mayor pleads for patience and cooperation.</p>



<p>&#8220;Please be the leader that can step up and postpone your event, delay your event, meet virtually for a few more months, just to help control the population of sick people going into the hospital,&#8221; Amarillo Mayor Ginger Nelson said.</p>



<p>Just down the interstate, Lubbock faces a similar challenge as their hospitalization rate has remained above 15 percent, the rate set by the governor to determine business capacity, for more than three weeks. Lubbock hospitals have resorted to standing up tents to serve short-term patients.</p>



<p>While some Western counties have received a boost in resources, that increase has caused problems for other regions. Austin&#8217;s Public Health Authority Dr. Mark Escott says his community has sufficient supplies, but lacks the staff.</p>



<p>&#8220;Why can&#8217;t we get those people? Because those people are in El Paso, and those people are in Lubbock and Amarillo and Dallas, they&#8217;re in other states around the country,&#8221; Escott said.</p>



<p>State health and emergency management leaders have surged medical supplies and additional health care workers to West Texas in the last month. Governor Greg Abbott says more help is on the way for doctors and patients. He expects Texas patients will have access to Regeneron and another therapeutic issued by Eli Lilly as soon as next week.</p>



<p>&#8220;This is really promising news, and that is as soon as next week, we&#8217;re going to have new therapeutic drugs that will be able to treat people who have COVID just like the president was treated,&#8221; Abbott said.  &#8220;Bottom line is even before vaccines become available, we will have these therapeutic drugs that will be able to treat people who get COVID and improve them.&nbsp; And that will reduce the people with COVID, reduce hospitalizations, and it will reduce fatalities.&#8221;</p>



<p>Abbott also said that Texas is ready to distribute the COVID-19 vaccine one it becomes available and that frontline health care workers, first responders, and senior citizens will be the first in line.</p>



<h2>Who should treat you?</h2>



<p>When seven-year-old Betty Wattenbarger died last year from flu complications, her family says she was treated by a nurse practitioner at an urgent care facility in North Texas who did not have enough training. The death is one instance in the ongoing debate over the autonomy of nurse practitioners to treat patients in lieu of doctors.</p>



<p>Nurse practitioners, registered nurses with advanced education and certifications, can treat patients as long as they are under a doctor&#8217;s supervision in Texas. State law requires nurse practitioners to meet once a month with supervisors to review charts, but that those doctors can be anywhere in the state while the practitioners operate their own practice. </p>



<p>Yet, some doctors say they don&#8217;t have the training to practice medicine on their own, and that could put patient safety at risk.</p>



<p>Dr. Ari Brown, a a pediatrician at 411 Pediatrics in Austin and member of the Texas Medical Association, says nurse practitioners play an important role, but their level of training makes a difference.</p>



<p>&#8220;I gave up a decade of my life to become a doctor. If you want to function as a doctor, go get the training to be a doctor,&#8221; she said. &#8220;If you want to function independently and make all the decisions, and with that comes great responsibility, you need to have the level of training to do it safely and responsibly.&#8221;</p>



<p>Others say giving nurse practitioners more autonomy would help to close the health care gap in rural areas, especially during the coronavirus pandemic.</p>



<p>David Bushnell is a nurse practitioner in the only hospital in Big Lake, a small town of less than 3,000 people in West Texas. He says nurse practitioners play a critical role in providing support for doctors who care for remote communities.</p>



<p>&#8220;Access is an issue for a lot of people,&#8221; he said. &#8220;The further remote you get, I think the more it is&#8230; We are the ER coverage. We are the rural health clinic coverage.&#8221;</p>



<p>Ashley Ferguson, a nurse practitioner in San Marcos, operates her own practice under the supervision of a doctor. She agrees that her role provides care for those who may not otherwise be able to access it.</p>



<p>&#8220;I see both insured and uninsured patients, but I have pretty large population that is dependent on Medicaid and lot of these patients do not have alternatives in this area of people to go to that are openly taking new Medicaid patients,&#8221; Ferguson said.</p>



<p>66 year-old Jo Ann Cabello has spent years coming to Ferguson for care instead of a primary care doctor, and says she does not know where else she would go if not for her practice.</p>



<p>Support for expanding nurse practitioners&#8217; autonomy has support from some lawmakers in the Texas legislature. Democratic State Representative Donna Howard, a former nurse, pushed a bill last session that would have allowed nurse practitioners to work independently after more than two thousand hours under a doctor&#8217;s supervision.</p>



<p>&#8220;I think that the pathway may be a little different now with our experience with COVID and the recognition of the lack of adequate provider care for Texans especially in our under-served areas &#8211; in our rural areas where we&#8217;ve seen hospitals close, clinics close,&#8221; Rep. Howard said.</p>



<p>Her bill would have allowed nurse practitioners to perform and interpret diagnostic tests, formulate medical diagnoses, and manage chronic diseases. It did not make it out of subcommittee. </p>



<p>More than 30 states have moved to allow nurse practitioners to work independently, most recently California and Florida. Half of those states say nurse practitioners can open their own practices after physician oversight for a set number of hours.</p>



<p>Governor Abbott signaled support for nurse practitioners who hope Texas may be next. He proclaimed last week as &#8220;Nurse Practitioners Week&#8221; in Texas. The proclamation says &#8220;Nurse practitioners are invaluable members of Texas&#8217; health care community and uphold the standards of excellence of the Texas Board of Nursing.&#8221;</p>



<p>Yet, the organization Physicians for Patient Protection is pushing back. They hope to prevent Texas from allowing that autonomy, saying nurse practitioners need stricter requirements that what the state allows now. They also dispute <a href="https://www.medscape.com/viewarticle/810692">studies</a> that nurse practitioners point to as their safety record. </p>



<h2>Digital Divide</h2>



			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p22"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"6034683","autoplay":false,"expect_preroll":true,"pInstance":"p22","plugins":{"comscore":{"clientId":"6036439","c3":"valleycentral.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"valleycentral.com","ns_st_st":"kveo","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Austin,Video,Local News,Video","cs_ucfr":""},"ad":{"c3":"valleycentral.com","ns_st_st":"kveo","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Austin,Video,Local News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kveo/news/texas_politics&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.valleycentral.com/news/texas-politics/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers/&cust_params=vid%3D6034683%26cmsid%3D1371586%26pid%3D1371586%26vidcat%3D/news/texas_politics%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"e21VWQvz3zPmtZlmGuM3splD03Qa983v","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDM0NjgzIiwiaXNzIjoiZTIxVldRdnozelBtdFpsbUd1TTNzcGxEMDNRYTk4M3YiLCJleHAiOjE2MDU0Nzc2NzJ9.SjT9P8IFslOr1DlM-pyou14XM1G3G1HG4ExsvATMfGg","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktsm/video/video_studio/59/20/11/14/6034683/6034683_0AAF9EAA8DFD4E769E32F25DF04A2FF0_201114_6034683_State_of_Texas__Digital_Divide_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
			


<p>When COVID-19 hit in the middle of the spring semester, schools were forced into new learning processes that brought a major problem: getting all students equal access to internet and devices.</p>



<p>In Texas, electric cooperatives are helping to fill the learning gap where that technology is lacking. The group representing the co-ops says they&#8217;re serving 39 schools in 18 school districts across the state, including rural areas like Shiner where students&#8217; access is often the most limited.</p>



<p>In Shiner ISD, students took to accessing wifi in school parking lots. A spring survey found 15 percent of their roughly 600 families lacked proper internet connectivity.</p>



<p>&#8220;There would be cars spattered throughout the parking lot and&#8230; parents sitting there with their kiddo working on schoolwork,&#8221; Shiner ISD superintendent Alex Remschel said.</p>



<p>15 minutes away, Moulton ISD found that 20 percent of their 300 students also needed internet help. </p>



<p>&#8220;I thought I couldn&#8217;t do it because I didn&#8217;t have wifi in my house, so my computer wouldn&#8217;t work,&#8221; Moulton ISD Freshman Nadia Ibarra said. &#8220;I would try to do most of it on my phone but some subjects I couldn&#8217;t get to do them because it wouldn&#8217;t work&#8211;it wouldn&#8217;t let me&#8211;I had a lot of problems doing it on my phone.&#8221;</p>



<p>The Guadalupe Valley Electric Cooperative stepped in to help. CEO Darren Schauer says the utility company provided Moulton ISD with 20 hotspots with unlimited data at a price of  only $40 per month for each device, down from the usual $200 per device plus $100 for limited data. Schauer says since co-ops are tax-paying, not-for-profit businesses, they are more poised to make those investments.</p>



<p>It&#8217;s a challenge to build out these networks in rural areas where population is obviously less, the density is less,&#8221; Schauer said. &#8220;To be able to financially justify those types of investments is a challenge&#8230; Certainly we have to make enough money to earn a return on our investment, but it&#8217;s not our primary motivation.&#8221;</p>



<p>GVEC also outfitted Shiner ISD&#8217;s parking lot with a hotspot at a price of rougly $200,000. But even those investments do not fill the long-term gap for these districts.</p>



<p>According to state data published this year, more than 70 percent of students in middle and high school need internet multiple times a week for homework.</p>



<p>&#8220;Some of our families out in the community being able to access information is still limited and we definitely want to get to a point where that&#8217;s not an issue,&#8221; Remschel said.</p>



<p>Some co-ops and school districts like Shiner are participating in something called &#8220;Operation Connectivity&#8221; to help with that. The program began in Dallas to address the lack of high speed internet and devices for students at home and launched statewide in May. It has a task force that is supposed to meet every month to review progress and overcome roadblocks.</p>



<p>Shiner ISD says it spent 20 to 30 thousand dollars on connectivity in March. Their superintendent says he feels confident they will be able to give each student a mobile hotspot and device if another emergency hits.</p>



<h2>Revisiting Education Reform</h2>



			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p23"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"6034681","autoplay":false,"expect_preroll":true,"pInstance":"p23","plugins":{"comscore":{"clientId":"6036439","c3":"valleycentral.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"valleycentral.com","ns_st_st":"kveo","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Austin,Video,Local News,Video","cs_ucfr":""},"ad":{"c3":"valleycentral.com","ns_st_st":"kveo","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Austin,Video,Local News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kveo/news/texas_politics&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.valleycentral.com/news/texas-politics/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers/&cust_params=vid%3D6034681%26cmsid%3D1371586%26pid%3D1371586%26vidcat%3D/news/texas_politics%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"e21VWQvz3zPmtZlmGuM3splD03Qa983v","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDM0NjgxIiwiaXNzIjoiZTIxVldRdnozelBtdFpsbUd1TTNzcGxEMDNRYTk4M3YiLCJleHAiOjE2MDU0Nzc2NzJ9.6VQV8VQ2IPyVIXzHuyuokyrnZi9obFtpEML_wnMRRgU","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktsm/video/video_studio/59/20/11/14/6034681/6034681_3496A66A0CC940EBAABF85B043F9BF05_201114_6034681_State_of_Texas__Revisiting_Education_Reform_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
			


<p>President-elect Joe Biden promises sweeping reforms to K-12 education, but some question whether those changes will make their way to Texas public schools at a time when Texas lawmakers face significant funding challenges.</p>



<p>State lawmakers say federal promises only go so far. James Talarico, a state representative of Round Rock and former middle school teacher, says legislative change is most successful when federal and state lawmakers are in alignment.</p>



<p>&#8220;If you are concerned about the state of our schools, if you want to see greater funding, improvement in our classrooms, you need to focus your energy on your state lawmakers,&#8221; Rep. Talarico said.</p>



<p>Talarico has already filed six bills related to education for next year&#8217;s legislative session, including legislation to set a statewide standard for air quality in public schools and a bill to reduce class sizes for Pre-K students. But he says state lawmakers face an uphill battle with a major budget shortfall forced by COVID-19.</p>



<p>House Bill 3, the historic school finance overhaul that state lawmakers enacted in 2019, is in jeopardy. Talarico believes education reform would be one of the first things on the chopping block if the state cannot balance the budget.</p>



<p>&#8220;It&#8217;s going to be up to lawmakers on both sides of the political aisle to stand up for HB3 and to keep the promise that we made to students, teachers and parents,&#8221; he said.</p>



<p>He hopes that a financial injection into the Texas budget, like the one the state received during the last recession, would help reduce cuts and allow the legislature to continue prioritizing public education.</p>



<h2>Pot for Profit?</h2>



			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p24"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"6034680","autoplay":false,"expect_preroll":true,"pInstance":"p24","plugins":{"comscore":{"clientId":"6036439","c3":"valleycentral.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"valleycentral.com","ns_st_st":"kveo","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Austin,Video,Local News,Video","cs_ucfr":""},"ad":{"c3":"valleycentral.com","ns_st_st":"kveo","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Austin,Video,Local News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kveo/news/texas_politics&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.valleycentral.com/news/texas-politics/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers/&cust_params=vid%3D6034680%26cmsid%3D1371586%26pid%3D1371586%26vidcat%3D/news/texas_politics%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"e21VWQvz3zPmtZlmGuM3splD03Qa983v","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDM0NjgwIiwiaXNzIjoiZTIxVldRdnozelBtdFpsbUd1TTNzcGxEMDNRYTk4M3YiLCJleHAiOjE2MDU0Nzc2NzJ9.WN-9Xz25LeLowRhCvrP01GEYFd-ybLxsCKrNDYAMtH4","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktsm/video/video_studio/59/20/11/14/6034680/6034680_9DA9F6A844864FE386AF68B8A4F884A0_201114_6034680_State_of_Texas__Pot_for_Profit_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
			


<p>When lawmakers return to the State Capitol in January they will focus on passing a budget and redrawing the state&#8217;s political maps. The coronavirus pandemic means they may not have time for much else. But some Texas Democrats believe budget woes and calls for criminal justice reform have opened a new window for those fighting to legalize marijuana. </p>



<p>Hays County Democrat Erin Zweiner is leading the charge on a slew of bills filed for next session that would decriminalize marijuana and create a retail market for its sale.</p>



<p>&#8220;I think the revenue and cost-saving issues are always going to be a priority, especially in a budget year like this,&#8221; she said.</p>



<p>With the pandemic hitting the oil market with a $4.6 billion shortfall, state lawmakers need to find new money anywhere they can.</p>



<p>&#8220;Do we legalize pot and tax it? Do we allow casinos in Texas? Does Texas expand Medicaid in a way that it has been reluctant to do all the way back to when Rick Perry was governor?,&#8221; Texas Tribune Executive Editor Ross Ramsey said.</p>



<p>Austin State Representative Donna Howard says legalized marijuana&#8217;s potential billion-dollar annual benefit may give it more weight in a crowded legislative session.</p>



<p>&#8220;Certainly I think there&#8217;s more appetite to look at things like that now more than there may have been in the past,&#8221; she said.</p>



<p>Bills to remove regulations on marijuana face strong opposition. Last session, House members approved a bill to lower penalties for possession, but Senate Republicans rejected it. Lieutenant Governor Dan Patrick called it a step towards legalization, which he views as unacceptable.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kveo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"texas_politics","kw":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers"}'   data-path='/5678/nx.kveo/news/texas_politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114915"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-123" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: left;"><a href="https://www.valleycentral.com/cdc-covid-19-safety-tips/" target="_blank" rel="noopener noreferrer"><img alt="" src="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/05/covidTIP_900x100.gif" style="width: 900px; height: 100px;" /></a></p></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Texas Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.valleycentral.com/news/texas-politics/texas-dps-asks-for-146-million-to-upgrade-communication-capitol-security-due-to-protests-and-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1357203"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Texas DPS asks for $146 million to upgrade communication, Capitol security due to protests and pandemic
					</h3>
	
						<footer class="article-list__article-byline">
				by Wes Rapaport <span class="sep">/</span> <time datetime="2020-11-06T17:59:34-06:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>AUSTIN (Nexstar) — The Texas Department of Public Safety is asking for $146.4 million in enhancements to communications between law enforcement agencies in the state and upgrades to security at the State Capitol.</p>
<p>The requests, outlined in the agency's legislative appropriations request — a biennial budget document presented to lawmakers — cite additional needs to prevent mass casualty attacks in public places and protect the buildings from which the state's government operates.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6006939"
	>
	<img
		src="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/DPS-TROOPERS-CAPITOL.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kveo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"texas_politics","kw":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers"}'   data-path='/5678/nx.kveo/news/texas_politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.valleycentral.com/valleycentrals-local-elections-hq/balance-of-power-republicans-defend-majority-in-texas-house/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1354222"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Balance of Power: Republicans defend majority in Texas House
					</h3>
	
						<footer class="article-list__article-byline">
				by John Engel and Wes Rapaport <span class="sep">/</span> <time datetime="2020-11-04T18:24:09-06:00">Nov 4, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>AUSTIN (Nexstar) --- A blue wave, it was not. </p>
<p>Despite millions of dollars spent on down-ballot races and repetitious statements that Texas is the biggest battleground state, Democrats failed to achieve their goal of flipping nine seats and gaining a majority in the state House for the first time since 2002.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6001276"
	>
	<img
		src="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/TX-CAPITOL-MAY-2020-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.valleycentral.com/news/texas-politics/the-race-is-over-rep-dade-phelan-says-he-has-enough-support-to-become-speaker-of-the-texas-house/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1353821"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;The race is over&#8217; Rep. Dade Phelan says he has enough support to become Speaker of the Texas House
					</h3>
	
						<footer class="article-list__article-byline">
				by Kate Winkle and Wes Rapaport <span class="sep">/</span> <time datetime="2020-11-04T18:13:37-06:00">Nov 4, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>AUSTIN (Nexstar) — Texas Rep. Dade Phelan announced Tuesday that be believes he has enough support to become the next Speaker of the Texas House.</p>
<p>"The race is over," he said during a press conference at the Texas Capitol. He added that he has a "supermajority" from the Republican caucus as well as broad support from Democrats, and released the names of lawmakers who support him.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5999900"
	>
	<img
		src="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/11/IMG_7537.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kveo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"texas_politics","kw":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers"}'   data-path='/5678/nx.kveo/news/texas_politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kveo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"texas_politics","kw":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers"}'   data-path='/5678/nx.kveo/news/texas_politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-video-bin-10" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		COVID-19 SAFETY TIPS	</h2>

	
<div class="video-playlist__player" data-playlist="article-list2">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-1233"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5497589"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5497589&quot;,&quot;title&quot;:&quot;COVID Tip: Wash Your Hands&quot;,&quot;link&quot;:&quot;https:\/\/www.valleycentral.com\/video\/covid-tip-wash-your-hands\/5497589\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F64\/CA4\/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F64\/CA4\/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F64\/CA4\/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F64\/CA4\/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F64\/CA4\/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F64\/CA4\/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F64\/CA4\/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F64\/CA4\/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F64\/CA4\/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5497589&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5497589,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;e21VWQvz3zPmtZlmGuM3splD03Qa983v&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU0OTc1ODksImlzcyI6ImUyMVZXUXZ6M3pQbXRabG1HdU0zc3BsRDAzUWE5ODN2IiwiZXhwIjoxNjA1NDc3NDAzfQ.2jnKHW4KAZgse6r8xnNJ5UFPqWJ_9IMDR1lzAbvBb9U&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kveo\/video\/video_studio\/581\/20\/05\/12\/5497589\/5497589_F5EB2FFEB991406294C55F65980B89B1_200512_5497589_COVID_Tip__Wash_Your_Hands_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID Tip: Wash Your Hands
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5497589"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F64/CA4/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&#038;KeyName=mcpkey1&#038;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F64/CA4/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F64/CA4/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F64/CA4/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F64/CA4/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F64/CA4/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F64/CA4/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F64/CA4/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F64/CA4/F64CA4E06CD3432C9FDBBE2BAA52FD1D.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=S-F0MFL3C1I3k9DVTLfP5Hzk45w&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5497627"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5497627&quot;,&quot;title&quot;:&quot;COVID Tip: Cover When Coughing and Sneezing&quot;,&quot;link&quot;:&quot;https:\/\/www.valleycentral.com\/video\/covid-tip-cover-when-coughing-and-sneezing\/5497627\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A8F\/159\/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A8F\/159\/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A8F\/159\/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A8F\/159\/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A8F\/159\/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A8F\/159\/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A8F\/159\/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A8F\/159\/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A8F\/159\/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5497627&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5497627,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;e21VWQvz3zPmtZlmGuM3splD03Qa983v&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU0OTc2MjcsImlzcyI6ImUyMVZXUXZ6M3pQbXRabG1HdU0zc3BsRDAzUWE5ODN2IiwiZXhwIjoxNjA1NDc3NDAzfQ.Je75rIQE2_Qkck8sF4FvoVCJp7q5uGftTl5kz3UNiCQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kveo\/video\/video_studio\/581\/20\/05\/12\/5497627\/5497627_5F881E9F42C94F3AB8E3D53A52E5A76E_200512_5497627_COVID_Tip__Cover_When_Coughing_and_Sneezing_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID Tip: Cover When Coughing and Sneezing
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5497627"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A8F/159/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&#038;KeyName=mcpkey1&#038;Signature=2HI-NVVHJplCozat81f3q0ypw_8&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A8F/159/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A8F/159/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A8F/159/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A8F/159/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A8F/159/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A8F/159/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A8F/159/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A8F/159/A8F15993B7E64B4C934C52A255DA6D83.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=2HI-NVVHJplCozat81f3q0ypw_8&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5497636"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5497636&quot;,&quot;title&quot;:&quot;COVID Tip: Disinfecting&quot;,&quot;link&quot;:&quot;https:\/\/www.valleycentral.com\/video\/covid-tip-disinfecting\/5497636\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/56A\/967\/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/56A\/967\/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/56A\/967\/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/56A\/967\/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/56A\/967\/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/56A\/967\/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/56A\/967\/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/56A\/967\/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/56A\/967\/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5497636&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5497636,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;e21VWQvz3zPmtZlmGuM3splD03Qa983v&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU0OTc2MzYsImlzcyI6ImUyMVZXUXZ6M3pQbXRabG1HdU0zc3BsRDAzUWE5ODN2IiwiZXhwIjoxNjA1NDc3NDAzfQ.3Uz3zvD1NrITQmZH1I0mhjYFHgQ9GM5yJ0D5ecCLPqw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kveo\/video\/video_studio\/581\/20\/05\/12\/5497636\/5497636_CC2B2562F36E479E95BDBED2D9029369_200512_5497636_COVID_Tip__Disinfecting_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID Tip: Disinfecting
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5497636"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/56A/967/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&#038;KeyName=mcpkey1&#038;Signature=aZT5pzNQkruItE2gahhQkiDZppE&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/56A/967/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/56A/967/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/56A/967/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/56A/967/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/56A/967/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/56A/967/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/56A/967/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/56A/967/56A967DD742247ADAC91F046DA500EA9.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=aZT5pzNQkruItE2gahhQkiDZppE&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5497642"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5497642&quot;,&quot;title&quot;:&quot;COVID Tip: Cover Your Mouth&quot;,&quot;link&quot;:&quot;https:\/\/www.valleycentral.com\/video\/covid-tip-cover-your-mouth\/5497642\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/295\/232\/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/295\/232\/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/295\/232\/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/295\/232\/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/295\/232\/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/295\/232\/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/295\/232\/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/295\/232\/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/295\/232\/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5497642&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5497642,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;e21VWQvz3zPmtZlmGuM3splD03Qa983v&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU0OTc2NDIsImlzcyI6ImUyMVZXUXZ6M3pQbXRabG1HdU0zc3BsRDAzUWE5ODN2IiwiZXhwIjoxNjA1NDc3NDAzfQ.bRY-oLm0woh1mMroILEhOcm3MhZRSDJ2wfTG1F03AqA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kveo\/video\/video_studio\/581\/20\/05\/12\/5497642\/5497642_16CFCCC38D81485CB784E8FE4259BF94_200512_5497642_COVID_Tip__Cover_Your_Mouth_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID Tip: Cover Your Mouth
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5497642"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/295/232/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&#038;KeyName=mcpkey1&#038;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/295/232/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/295/232/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/295/232/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/295/232/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/295/232/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/295/232/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/295/232/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/295/232/2952327EEF394BC29783D4046B265F92.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=hHrFJVTlRxn1ie1EJMfO3oeqMgU&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5497649"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5497649&quot;,&quot;title&quot;:&quot;COVID Tip: Avoid Close Contact&quot;,&quot;link&quot;:&quot;https:\/\/www.valleycentral.com\/video\/covid-tip-avoid-close-contact\/5497649\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9EB\/B5F\/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9EB\/B5F\/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9EB\/B5F\/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9EB\/B5F\/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9EB\/B5F\/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9EB\/B5F\/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9EB\/B5F\/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9EB\/B5F\/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9EB\/B5F\/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5497649&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5497649,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;e21VWQvz3zPmtZlmGuM3splD03Qa983v&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU0OTc2NDksImlzcyI6ImUyMVZXUXZ6M3pQbXRabG1HdU0zc3BsRDAzUWE5ODN2IiwiZXhwIjoxNjA1NDc3NDAzfQ.IM2P66LCdCRJxy0w3eBku0YGxJ3L-qE7ZU2f8b4cFeQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kveo\/video\/video_studio\/581\/20\/05\/12\/5497649\/5497649_F07BFFF006CA4411A461DCA375F1F0E7_200512_5497649_COVID_Tip__Avoid_Close_Contact_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID Tip: Avoid Close Contact
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5497649"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9EB/B5F/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&#038;KeyName=mcpkey1&#038;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9EB/B5F/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9EB/B5F/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9EB/B5F/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9EB/B5F/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9EB/B5F/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9EB/B5F/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9EB/B5F/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9EB/B5F/9EBB5FAD2B3342B7BABFB84CF9CC8608.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=Yy4I3d5XbDk9bWZVTcdCobSZj4Y&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5497672"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5497672&quot;,&quot;title&quot;:&quot;COVID-19 Tip: Disinfect Areas&quot;,&quot;link&quot;:&quot;https:\/\/www.valleycentral.com\/video\/covid-19-tip-disinfect-areas\/5497672\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DB9\/6D7\/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DB9\/6D7\/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DB9\/6D7\/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DB9\/6D7\/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DB9\/6D7\/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DB9\/6D7\/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DB9\/6D7\/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DB9\/6D7\/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DB9\/6D7\/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5497672&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5497672,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;e21VWQvz3zPmtZlmGuM3splD03Qa983v&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU0OTc2NzIsImlzcyI6ImUyMVZXUXZ6M3pQbXRabG1HdU0zc3BsRDAzUWE5ODN2IiwiZXhwIjoxNjA1NDc3NDAzfQ.lkKsG5fRkXHdPYt32IwvM8w9MV0-Krn-Vj65PrPc6Jw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kveo\/video\/video_studio\/581\/20\/05\/12\/5497672\/5497672_D90A0DDA5AB34AFD9C59C4C25F08DD9F_200512_5497672_COVID_19_Tip__Wash_Your_Hands_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID-19 Tip: Disinfect Areas
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5497672"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DB9/6D7/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&#038;KeyName=mcpkey1&#038;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DB9/6D7/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DB9/6D7/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DB9/6D7/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DB9/6D7/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DB9/6D7/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DB9/6D7/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DB9/6D7/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DB9/6D7/DB96D7E133944EEEB6233B44D762208F.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=c2A4fsKWIOUlSfBLd8x82_549eA&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5497674"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5497674&quot;,&quot;title&quot;:&quot;COVID-19 Tip: Wash Hands Often&quot;,&quot;link&quot;:&quot;https:\/\/www.valleycentral.com\/video\/covid-19-tip-wash-hands-often\/5497674\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F38\/22A\/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F38\/22A\/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F38\/22A\/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F38\/22A\/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F38\/22A\/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F38\/22A\/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F38\/22A\/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F38\/22A\/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F38\/22A\/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5497674&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5497674,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;valleycentral.com&quot;,&quot;ns_st_st&quot;:&quot;kveo&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;e21VWQvz3zPmtZlmGuM3splD03Qa983v&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU0OTc2NzQsImlzcyI6ImUyMVZXUXZ6M3pQbXRabG1HdU0zc3BsRDAzUWE5ODN2IiwiZXhwIjoxNjA1NDc3NDAzfQ.IlM3LDTfGymJiGY_3gDm7NzA3qIvbI7PyZtfBljFf1o&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kveo\/video\/video_studio\/581\/20\/05\/12\/5497674\/5497674_094B6412F1E948ADA41AF43D64DF1183_200512_5497674_COVID_19_Tip__Wash_Hands_Often_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID-19 Tip: Wash Hands Often
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5497674"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F38/22A/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&#038;KeyName=mcpkey1&#038;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F38/22A/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F38/22A/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F38/22A/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F38/22A/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F38/22A/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F38/22A/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F38/22A/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F38/22A/F3822ADFEEC84BF9B6D66CDBC9137D41.jpg?Expires=1683936000&amp;KeyName=mcpkey1&amp;Signature=VnjJUsTVmTJlb4kGvgdT6KwQ2CU&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>



				</section>
				</section><section id="custom_html-183" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
#kevosidelinks td {padding:2px;}
#kevosidelinks img {width:100%;max-width:450px;height:auto;display:block;}
</style>
<table id="kevosidelinks">
<tr>
<td><a href="https://www.facebook.com/kveotv23/" target="_blank" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/nxsglobal/rgvproud/themes/images/NBC_Facebook.jpg" width="400" height="150" alt=""></a></td>
<td><a href="https://www.facebook.com/CBS4RGV/" target="_blank" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/nxsglobal/rgvproud/themes/images/CBS_Facebook.jpg" width="400" height="150" alt=""></a></td>
</tr>
<tr>
<td><a href="https://twitter.com/kveotv23" target="_blank" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/nxsglobal/rgvproud/themes/images/NBC_Twitter.jpg" width="400" height="150" alt=""></a></td>
<td><a href="https://twitter.com/cbs4rgv" target="_blank" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/nxsglobal/rgvproud/themes/images/CBS_Twitter.jpg" width="400" height="150" alt=""></a></td>
</tr>
<tr>
<td><a href="https://www.instagram.com/kveotv23/" target="_blank" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/nxsglobal/rgvproud/themes/images/NBC_Instagram.jpg" width="400" height="150" alt=""></a></td>
<td><a href="https://www.instagram.com/cbs4rgv/" target="_blank" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/nxsglobal/rgvproud/themes/images/CBS_Instagram.jpg" width="400" height="150" alt=""></a></td>
</tr>
</table></div></section><section id="media_image-37" class="widget widget_media_image"><a href="https://www.valleycentral.com/cdc-covid-19-safety-tips/"><img width="300" height="250" src="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/05/covidTIP_300x250.gif?w=300" class="image wp-image-1127020  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kveo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"texas_politics","kw":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers"}'   data-path='/5678/nx.kveo/news/texas_politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title">ValleyCentral App Links</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p>
</p><div style="width:100%; text-align:center; margin-top:2%;">

<div style="width:125px; display:inline-block; margin-left:2%; margin-right:2%;">
	<a href="https://apps.apple.com/us/app/kveo-news-kveo-com/id979643857"><img src="https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2012-01-25&kind=iossoftware&bubble=ios_apps" style="width:125px;" alt="App Store Link" /></a>
	</div>
<div style="width:125px; display:inline-block; margin-left:2%; margin-right:2%;">
	<a href=" https://play.google.com/store/apps/details?id=com.newssynergy.rgvproud&hl=en_US "><img src="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/en_badge_web_generic.png" style="width:125px;" alt="Google Play Link" /></a>
	</div>
</div></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/6960" > </script></div></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kveo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"texas_politics","kw":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers"}'   data-path='/5678/nx.kveo/news/texas_politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kveo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"texas_politics","kw":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers"}'   data-path='/5678/nx.kveo/news/texas_politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.valleycentral.com/" rel="home">
					<img src="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/LOCAL-23_valleycentral_CBS4_LOGOv2.png" srcset="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/LOCAL-23_valleycentral_CBS4_LOGOv2.png?w=90 90w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/LOCAL-23_valleycentral_CBS4_LOGOv2.png?w=120 120w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/LOCAL-23_valleycentral_CBS4_LOGOv2.png?w=180 180w, https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/LOCAL-23_valleycentral_CBS4_LOGOv2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KVEO" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/cbs4rgv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/cbs4rgv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cbs4rgv/">
					
<img src="https://www.valleycentral.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCNdIF2yfzHtRyfKI6mPWf3A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kveo-news-kveo-com/id979643857?mt=8">
						<img src="https://www.valleycentral.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.valleycentral.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.rgvproud&#038;hl=en_US">
						<img src="https://www.valleycentral.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.valleycentral.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-65450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65450"><a href="https://www.valleycentral.com/about-us/">About Us</a></li>
<li id="menu-item-65451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65451"><a href="https://www.valleycentral.com/contact-us/">Contact Us</a></li>
<li id="menu-item-83063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83063"><a href="http://s3.amazonaws.com/nxsglobal/rgvproud/themes/images/KVEO%202019%20-%202020%20Annual%20EEO%20Public%20File%20Report.pdf">EEO Report</a></li>
<li id="menu-item-83066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83066"><a href="https://publicfiles.fcc.gov/tv-profile/kveo-tv">KVEO FCC Public File</a></li>
<li id="menu-item-1262855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1262855"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-83067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83067"><a href="https://media.rgvproud.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.valleycentral.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.valleycentral.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.valleycentral.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Texas Politics";
	_sf_async_config.authors = "Ryan Chandler";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kveo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"texas_politics","kw":"state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers"}'   data-path='/5678/nx.kveo/news/texas_politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Texas Politics"
			data-logoUrl="https://www.valleycentral.com/wp-content/uploads/sites/39/2020/09/LOCAL-23_valleycentral_CBS4_LOGOv2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 83 ms, ES time 5 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.valleycentral.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.valleycentral.com\/wp-json\/","nonce":"81f757b47b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.valleycentral.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.valleycentral.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=de4be564730312619e8c' id='ns-global-js-js'></script>
<script src='https://www.valleycentral.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=6bfd9b066c41290a9283' id='ns-article-js-js'></script>
<script src='https://www.valleycentral.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=87cfea3f63ea79b5bf0d' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.valleycentral.com\/news\/texas-politics\/state-of-texas-as-we-gain-patients-were-losing-staff-covid-19-surge-strains-health-care-workers\/"}
</script>
<script src='https://www.valleycentral.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794438',post:'1371586',tz:'-6',srv:'www.valleycentral.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794438', '1371586' ]);
</script>

</body>
</html>
